Click or drag to resize

GH_LooseChunkDeserialize_Xml Method

Deserializes an Xml string.

Namespace:  GH_IO.Serialization
Assembly:  GH_IO (in GH_IO.dll)
Syntax
public void Deserialize_Xml(
	string xml_content
)

Parameters

xml_content
Type: SystemString
Xml to deserialize.

Return Value

Type: 
True on success, false on failure.
See Also