Click or drag to resize

GH_ItemRead Method (BinaryReader)

Deserialize this item from a binary stream.

Namespace:  GH_IO.Types
Assembly:  GH_IO (in GH_IO.dll)
Syntax
public void Read(
	BinaryReader reader
)

Parameters

reader
Type: System.IOBinaryReader
Reader to deserialize with.

Implements

GH_IBinarySupportRead(BinaryReader)
See Also