Click or drag to resize

EtoExtensionsToEtoWindow Method

Namespace:  Grasshopper
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static Window ToEtoWindow(
	this IWin32Window control
)

Parameters

control
Type: System.Windows.FormsIWin32Window

Return Value

Type: Window

Usage Note

In Visual Basic and C#, you can call this method as an instance method on any object of type IWin32Window. When you use instance method syntax to call this method, omit the first parameter. For more information, see Extension Methods (Visual Basic) or Extension Methods (C# Programming Guide).
See Also