Click or drag to resize

EtoExtensionsToWin32Window Method

Namespace:  Grasshopper
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static IWin32Window ToWin32Window(
	this Window window
)

Parameters

window
Type: Window

Return Value

Type: IWin32Window

Usage Note

In Visual Basic and C#, you can call this method as an instance method on any object of type Window. When you use instance method syntax to call this method, omit the first parameter. For more information, see Extension Methods (Visual Basic) or Extension Methods (C# Programming Guide).
See Also