GH_DigitNumber Constructor (Int32) |
Create a new GH_DigitNumber instance with the specified number of decimal places.
Namespace:
Grasshopper.GUI.Base
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public GH_DigitNumber(
int decimalPlaces
)
Public Sub New (
decimalPlaces As Integer
)
Parameters
- decimalPlaces
- Type: SystemInt32
Amount of decimal places.
See Also