Click or drag to resize

GH_DigitNumber Constructor (Int32, Int32)

Create a new GH_DigitNumber instance with the specified number of decimal places and a given radix position.

Namespace:  Grasshopper.GUI.Base
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public GH_DigitNumber(
	int decimalPlaces,
	int radixPosition
)

Parameters

decimalPlaces
Type: SystemInt32
Amount of decimal places
radixPosition
Type: SystemInt32
Index of radix symbol, -1 to disable the radix altogether.
See Also