Click or drag to resize

GH_ScrollBarVerticalBaseContinueDrag Method

Continue a drag operation.

Namespace:  Grasshopper.GUI.Base
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool ContinueDrag(
	double position
)

Parameters

position
Type: SystemDouble
New offset hint.

Return Value

Type: Boolean
True if the drag resulted in an offset change, false if not.
See Also