Click or drag to resize

GH_ScrollBarVerticalBaseScrollBar Method (Rectangle)

Compute the size and position of the scroll bar in the scroll rail.

Namespace:  Grasshopper.GUI.Base
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public Rectangle ScrollBar(
	Rectangle rail
)

Parameters

rail
Type: System.DrawingRectangle
Rail for scroll bar to move around in.

Return Value

Type: Rectangle
A rectangle describing the location and extends of the scroll bar.
See Also