Click or drag to resize

GH_SliderBaseShowTextInputBox Method (Control, Boolean, Matrix, String)

Namespace:  Grasshopper.GUI.Base
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void ShowTextInputBox(
	Control owner,
	bool limitToBoundary,
	Matrix transform,
	string content
)

Parameters

owner
Type: System.Windows.FormsControl
limitToBoundary
Type: SystemBoolean
transform
Type: System.Drawing.Drawing2DMatrix
content
Type: SystemString
See Also