Click or drag to resize

GH_BorderContains Method

Test a point for border inclusion.

Namespace:  Grasshopper.GUI.Canvas
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool Contains(
	PointF pt
)

Parameters

pt
Type: System.DrawingPointF
Point to test.

Return Value

Type: Boolean
True if pt is inside or on this border.
See Also