Click or drag to resize

GH_CanvasValidatorCanCreateWire Method

Namespace:  Grasshopper.GUI.Canvas
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public virtual bool CanCreateWire(
	IGH_Param source,
	IGH_Param target
)

Parameters

source
Type: Grasshopper.KernelIGH_Param
target
Type: Grasshopper.KernelIGH_Param

Return Value

Type: Boolean

Implements

IGH_CanvasValidatorCanCreateWire(IGH_Param, IGH_Param)
See Also