Click or drag to resize

GH_CanvasValidator.CanCreateObject Method

Namespace:  Grasshopper.GUI.Canvas
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public virtual bool CanCreateObject(
	Guid id,
	PointF pt
)

Parameters

id
Type: System.Guid
pt
Type: System.Drawing.PointF

Return Value

Type: Boolean

Implements

IGH_CanvasValidator.CanCreateObject(Guid, PointF)
See Also