GH_CanvasCreatePreview Method |
Render this canvas to a thumbnail preview.
Namespace:
Grasshopper.GUI.Canvas
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public Bitmap CreatePreview(
Size size
)
Public Function CreatePreview (
size As Size
) As Bitmap
Parameters
- size
- Type: System.DrawingSize
Return Value
Type:
BitmapSee Also