Click or drag to resize

GH_NamedView.SetToViewport Method (GH_Canvas, Int32)

Animates a view transition.

Namespace:  Grasshopper.GUI.Canvas
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void SetToViewport(
	GH_Canvas cv,
	int length
)

Parameters

cv
Type: Grasshopper.GUI.Canvas.GH_Canvas
Canvas to apply the transition to.
length
Type: System.Int32
Length (in milliseconds) of the transition.
See Also