GH_PaletteStyle Constructor (Color, Color) |
Construct a new GH_Box_Palette_Colours instance.
Namespace:
Grasshopper.GUI.Canvas
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public GH_PaletteStyle(
Color fill,
Color edge
)
Public Sub New (
fill As Color,
edge As Color
)
Parameters
- fill
- Type: System.DrawingColor
Colour to use for background fills. - edge
- Type: System.DrawingColor
Colour to use for edges.
See Also