Click or drag to resize

IGH_TooltipAwareObjectIsTooltipRegion Method

Determine whether the specified pixel should result in a tooltip when the cursor hovers over it.

Namespace:  Grasshopper.GUI.Canvas
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
bool IsTooltipRegion(
	PointF canvasPoint
)

Parameters

canvasPoint
Type: System.DrawingPointF
Point in Canvas coordinates.

Return Value

Type: Boolean
See Also