Click or drag to resize

IGH_TooltipAwareObjectSetupTooltip Method

This function is called when a tooltip it about to be displayed.

Namespace:  Grasshopper.GUI.Canvas
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
void SetupTooltip(
	PointF canvasPoint,
	GH_TooltipDisplayEventArgs e
)

Parameters

canvasPoint
Type: System.DrawingPointF
The pixel coordinate on the canvas of the cursor.
e
Type: Grasshopper.GUIGH_TooltipDisplayEventArgs
Tooltip display arguments.
See Also