Click or drag to resize

GH_Animator.DecimalAnimator Method (Decimal, Decimal, DateTime, DateTime)

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static GH_Animator<decimal> DecimalAnimator(
	decimal A,
	decimal B,
	DateTime time0,
	DateTime time1
)

Parameters

A
Type: System.Decimal
B
Type: System.Decimal
time0
Type: System.DateTime
time1
Type: System.DateTime

Return Value

Type: GH_Animator<Decimal>
See Also