Click or drag to resize

GH_FadeAnimation Constructor (Single, Int32)

Create a new instance of the Animator class with custom values for zoom threshold and duration.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public GH_FadeAnimation(
	float threshold,
	int duration
)

Parameters

threshold
Type: SystemSingle
Zoom threshold at which the animation kicks in. The default is 2.0
duration
Type: SystemInt32
The duration (in milliseconds) of the fade animation, the default is 350
See Also