Click or drag to resize

GH_FontPickerCreateFontPickerWindow Method

Create a new window containing a Font Picker object and OK, Cancel buttons. Picked fonts will be stored in the Tag field of the form.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static Form CreateFontPickerWindow(
	Font defaultFont
)

Parameters

defaultFont
Type: System.DrawingFont

Return Value

Type: Form
A window with a font picker.
See Also