Click or drag to resize

GH_MenuTextBox Constructor

Constructor for TextBox collection.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public GH_MenuTextBox(
	ToolStripDropDown dropDown,
	string text,
	bool lockFocus
)

Parameters

dropDown
Type: System.Windows.FormsToolStripDropDown
The menu dropdown into which to embed this textbox control.
text
Type: SystemString
The original text to be displayed in the textbox.
lockFocus
Type: SystemBoolean
If True, the control will disable the other menu items when it gets focus.
See Also