Click or drag to resize

GH_Slider_ObsoleteSendMessage Method

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static IntPtr SendMessage(
	IntPtr hWnd,
	int msg,
	int wParam,
	IntPtr lParam
)

Parameters

hWnd
Type: SystemIntPtr
msg
Type: SystemInt32
wParam
Type: SystemInt32
lParam
Type: SystemIntPtr

Return Value

Type: IntPtr
See Also