Click or drag to resize

GH_WindowsControlUtilFixTextRenderingDefault Method (ControlControlCollection)

Recursively sets the UseCompatibleTextRendering value to False on each control.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static void FixTextRenderingDefault(
	ControlControlCollection iControls
)

Parameters

iControls
Type: System.Windows.FormsControlControlCollection
Examples
This example shows how to use this function to modify all the controls on a windows Form.
VB
Dim frm As New MyVerySpecialForm()
Grasshopper.GUI.GH_WindowsControlUtil.FixTextRenderingDefault(frm.Controls)

frm.Show()
See Also