Click or drag to resize

GH_WindowsControlUtil Class

Exposes some static (Shared) utility functions for setting text-rendering properties en masse.
Inheritance Hierarchy
SystemObject
  Grasshopper.GUIGH_WindowsControlUtil

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public sealed class GH_WindowsControlUtil
Methods
  NameDescription
Public methodStatic memberFixTextRenderingDefault(Control)
Sets the UseCompatibleTextRendering value to False on the control.
Public methodStatic memberCode exampleFixTextRenderingDefault(ControlControlCollection)
Recursively sets the UseCompatibleTextRendering value to False on each control.
Top
See Also