Click or drag to resize

GH_PathOffset Constructor (IEnumerableInt32, Int32, Boolean, Boolean)

Initializes a new instance of the GH_PathOffset class

Namespace:  Grasshopper.Kernel.Data
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public GH_PathOffset(
	IEnumerable<int> pathShift,
	int itemShift,
	bool pathWrap,
	bool itemWrap
)

Parameters

pathShift
Type: System.Collections.GenericIEnumerableInt32
itemShift
Type: SystemInt32
pathWrap
Type: SystemBoolean
itemWrap
Type: SystemBoolean
See Also