Click or drag to resize

GH_PathOffset Class

Represents a relative offset within a data structure.
Inheritance Hierarchy
SystemObject
  Grasshopper.Kernel.DataGH_PathOffset

Namespace:  Grasshopper.Kernel.Data
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public class GH_PathOffset

The GH_PathOffset type exposes the following members.

Constructors
Properties
  NameDescription
Public propertyItemOffset
Gets or sets the relative offset for branch items.
Public propertyItemWrap
Gets or sets the ItemWrap flag.
Public propertyPathOffset
Gets access to the relative offsets for path indices.
Public propertyPathWrap
Gets or sets the PathWrap flag.
Top
Methods
See Also