Click or drag to resize

GH_RuleComplex Constructor

Initializes a new instance of the GH_RuleComplex class

Namespace:  Grasshopper.Kernel.Data
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public GH_RuleComplex(
	IEnumerable<IGH_Rule> fragments,
	IEnumerable<GH_RuleOperator> operators
)

Parameters

fragments
Type: System.Collections.GenericIEnumerableIGH_Rule
operators
Type: System.Collections.GenericIEnumerableGH_RuleOperator
See Also