Click or drag to resize

GH_StructureTAppendRange Method (IEnumerableT)

Append a list of data items to the last branch in the structure

Namespace:  Grasshopper.Kernel.Data
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void AppendRange(
	IEnumerable<T> data
)

Parameters

data
Type: System.Collections.GenericIEnumerableT
Data to append
See Also