Click or drag to resize

GH_StructureTAppendRange Method (IEnumerableT, GH_Path)

Append a list of data items to the specified branch in the structure. If the branch doesn't exist yet, it will be created.

Namespace:  Grasshopper.Kernel.Data
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void AppendRange(
	IEnumerable<T> data,
	GH_Path path
)

Parameters

data
Type: System.Collections.GenericIEnumerableT
Data to append
path
Type: Grasshopper.Kernel.DataGH_Path
Data path
See Also