Click or drag to resize

GH_TreeRulesFromString Method

Attempt to parse a Pattern string.

Namespace:  Grasshopper.Kernel.Data
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static GH_TreeRules FromString(
	string text,
	ref string message = null
)

Parameters

text
Type: SystemString
String to parse.
message (Optional)
Type: SystemString
If this function fails, msg will contain a message describing the error.

Return Value

Type: GH_TreeRules
True on success, false on failure.
See Also