Click or drag to resize

GH_ExpressionParserCachedSymbols Method

Retrieve a copy of the Queue of cached symbols. You can use the cached symbols as an uber-optimization to speed up successive calls to Evaluate() with an identical expression string

Namespace:  Grasshopper.Kernel.Expressions
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public Queue<GH_ParserSymbol> CachedSymbols()

Return Value

Type: QueueGH_ParserSymbol
See Also