Click or drag to resize

GH_VariantDataT Method

Perform a straight cast of the data inside this Variant.

Namespace:  Grasshopper.Kernel.Expressions
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public T Data<T>()

Type Parameters

T

Return Value

Type: T
The value inside this Variant cast to T.
See Also