Click or drag to resize

GH_VariantEvaluate Method

If this variant represents a string, this function will attempt to evaluate that string and replace the data inside this variant.

Namespace:  Grasshopper.Kernel.Expressions
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool Evaluate()

Return Value

Type: Boolean
True if the string was evaluated, false if otherwise.
See Also