GH_ActiveObject Constructor (String, String, String, String, String) |
Namespace:
Grasshopper.Kernel
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax protected GH_ActiveObject(
string sName,
string sAbbreviation,
string sDescription,
string sCategory,
string sSubCategory
)
Protected Sub New (
sName As String,
sAbbreviation As String,
sDescription As String,
sCategory As String,
sSubCategory As String
)
Parameters
- sName
- Type: SystemString
- sAbbreviation
- Type: SystemString
- sDescription
- Type: SystemString
- sCategory
- Type: SystemString
- sSubCategory
- Type: SystemString
See Also