Click or drag to resize

GH_BakeUtilityBakeObject Method

Try and bake a single object.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool BakeObject(
	Object obj,
	ObjectAttributes att,
	RhinoDoc doc
)

Parameters

obj
Type: SystemObject
Object to bake, must at least implement IGH_BakeAwareData.
att
Type: ObjectAttributes
Object attributes.
doc
Type: RhinoDoc

Return Value

Type: Boolean
True if object was baked.
See Also