Click or drag to resize

GH_ComponentParamServerFind Method

Find the parameter that has the given InstanceGuid.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public IGH_Param Find(
	Guid id
)

Parameters

id
Type: SystemGuid
InstanceID to search for.

Return Value

Type: IGH_Param
The parameter with the matching ID or null on failure.
See Also