Click or drag to resize

GH_ComponentParamServerRead Method

Read all parameter data from an IO archive.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool Read(
	GH_IReader reader
)

Parameters

reader
Type: GH_IO.SerializationGH_IReader
Object to read with.

Return Value

Type: Boolean
True on success, false on failure.

Implements

GH_ISerializableRead(GH_IReader)
See Also