Click or drag to resize

GH_ComponentParamServerGetHashCode Method (GH_ParamHashFields)

Creates a SHA1 hash from the parameter data.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public Guid GetHashCode(
	GH_ParamHashFields fields
)

Parameters

fields
Type: Grasshopper.KernelGH_ParamHashFields
Fields to include.

Return Value

Type: Guid
A Guid representing a SHA hash of the parameter fields.
See Also