Click or drag to resize

GH_ComponentParamServerSortInput Method (Double)

Sort the input parameter order based on a numeric key array.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void SortInput(
	double[] keys
)

Parameters

keys
Type: SystemDouble
Array of double precision numbers to function as sorting keys.
See Also