GH_ComponentParamServerSortOutput Method (Double) |
Sort the input parameter order based on a numeric key array.
Namespace:
Grasshopper.Kernel
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public void SortOutput(
double[] keys
)
Public Sub SortOutput (
keys As Double()
)
Parameters
- keys
- Type: SystemDouble
Array of double precision numbers to function as sorting keys.
See Also