Click or drag to resize

GH_ComponentServerFindObjects Method (Guid)

Find all the objects that are part of a certain library.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public List<IGH_ObjectProxy> FindObjects(
	Guid libraryID
)

Parameters

libraryID
Type: SystemGuid
ID of library to search for.

Return Value

Type: ListIGH_ObjectProxy
A list of all the objects that are defined in the specified library.
See Also