Click or drag to resize

GH_ComponentGH_OutputParamManagerRegister_VectorParam Method (String, String, String)

Register a new 3D vector parameter

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void Register_VectorParam(
	string name,
	string nickname,
	string description
)

Parameters

name
Type: SystemString
The name of the parameter. Keep it short, single words are best.
nickname
Type: SystemString
The nickname of the parameter. Keep it short, single characters are best.
description
Type: SystemString
The description of the parameter. Be succinct but clear.
Remarks