Click or drag to resize

GH_DocFilePathEventArgs Constructor

Create a new instance of the GH_DocFilePathEventArgs class.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public GH_DocFilePathEventArgs(
	GH_Document document,
	string oldPath,
	string newPath
)

Parameters

document
Type: Grasshopper.KernelGH_Document
oldPath
Type: SystemString
newPath
Type: SystemString
See Also