Click or drag to resize

GH_DocumentObjectSetValue Method (String, Int32)

Set a named value. This value will be serialized with the component.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
protected void SetValue(
	string valueName,
	int value
)

Parameters

valueName
Type: SystemString
Name of value.
value
Type: SystemInt32
Value itself.
See Also