Click or drag to resize

GH_DocumentObject.TriggerAutoSave Method (Guid)

Triggers the AutoSave function on the owner document with the object_changed flag.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void TriggerAutoSave(
	Guid id
)

Parameters

id
Type: System.Guid
ID of autosave event. Consecutive autosave requests with the same ID will be ignored.

Implements

IGH_DocumentObject.TriggerAutoSave(Guid)
See Also