GH_DocumentObject Constructor (String, String, String, String, String) |
Namespace:
Grasshopper.Kernel
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax protected GH_DocumentObject(
string name,
string nickName,
string description,
string category,
string subCategory
)
Protected Sub New (
name As String,
nickName As String,
description As String,
category As String,
subCategory As String
)
Parameters
- name
- Type: SystemString
- nickName
- Type: SystemString
- description
- Type: SystemString
- category
- Type: SystemString
- subCategory
- Type: SystemString
See Also