Click or drag to resize

GH_Document.FindAllDownstreamObjects Method (List<IGH_ActiveObject>)

Find all objects that depend in some way on the Source collection

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public List<IGH_ActiveObject> FindAllDownstreamObjects(
	List<IGH_ActiveObject> from
)

Parameters

from
Type: System.Collections.Generic.List<IGH_ActiveObject>
Objects to start searching from.

Return Value

Type: List<IGH_ActiveObject>
See Also