Click or drag to resize

GH_DocumentFindAttribute Method (PointF, Boolean)

Search for attributes that contain a certain point.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public IGH_Attributes FindAttribute(
	PointF pt,
	bool topLevelOnly
)

Parameters

pt
Type: System.DrawingPointF
The point in Canvas coordinates
topLevelOnly
Type: SystemBoolean
If true, child attributes will be skipped.

Return Value

Type: IGH_Attributes
See Also