Click or drag to resize

GH_DocumentFindClusters Method (Guid)

Find all the clusters that have a matching ID.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public List<GH_Cluster> FindClusters(
	Guid id
)

Parameters

id
Type: SystemGuid
Cluster DocumentID to search for.

Return Value

Type: ListGH_Cluster
A list of all the clusters that match the ID.
See Also