Click or drag to resize

GH_Document.FindClusters Method (String)

Find all the clusters that have a matching filepath.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public List<GH_Cluster> FindClusters(
	string filepath
)

Parameters

filepath
Type: System.String
Cluster FilePath to search for.

Return Value

Type: List<GH_Cluster>
A list of all the clusters that match the filepath.
See Also